INC-775: Widgets not loading for some customers in CA01
Incident Report for Tenable Inc
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 16:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 14:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2022 - 14:59 EDT
Investigating
We are aware of and actively investigating an issue that is resulting in errors while loading widgets for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Jun 29, 2022 - 13:52 EDT
This incident affected: Tenable Vulnerability Management (VM: CA01).