Status
INC-773
Incident Report for Tenable Inc
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 12:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2022 - 17:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2022 - 16:48 EDT
Investigating
Certain users are experiencing issue with Explore -> Findings
Posted Jun 27, 2022 - 16:47 EDT
This incident affected: AP-SYD-1, US07, UK-LON-1, US-3A, and US-4A.