INC-747: Certain users are experiencing issues with scan indexing
Incident Report for Tenable Inc
Resolved
This incident has been resolved.
Posted May 24, 2022 - 11:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2022 - 11:14 EDT
Identified
Some users could still be experiencing delays in scan processing. We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted May 19, 2022 - 16:30 EDT
Update
Some users could still be experiencing delays in scan processing. We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted May 19, 2022 - 16:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 10:42 EDT
Identified
Users on US-5A may experience issues with scan indexing. The issue has been identified.
Posted May 17, 2022 - 09:50 EDT
This incident affected: Tenable Vulnerability Management (VM: US-5A).