INC-879: Vulnerability state inconsistencies in universal workspace
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Dec 16, 2022 - 10:04 EST
Update
A fix has been rolled out to all affected production sites. We are working with affected customers to confirm the findings are accurate going forward.
Posted Dec 05, 2022 - 14:35 EST
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Nov 29, 2022 - 19:01 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 25, 2022 - 06:38 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 24, 2022 - 04:55 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 23, 2022 - 04:19 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 21, 2022 - 12:49 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 21, 2022 - 04:36 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 21, 2022 - 02:45 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 20, 2022 - 20:48 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 20, 2022 - 03:33 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 20, 2022 - 00:44 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 19, 2022 - 09:03 EST
Update
Our engineering team continues to investigate this issue. The issue is being observed sporadically and may not impact some customers at all.
Posted Nov 18, 2022 - 22:51 EST
Update
Our engineering team continues to investigate this issue. The issue is being observed sporadically and may not impact some customers at all.
Posted Nov 18, 2022 - 15:27 EST
Investigating
We are aware of and actively investigating an issue with vulnerability state inconsistencies that are impacting remediated vulnerabilities showing as active instead of fixed for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Nov 18, 2022 - 13:11 EST
This incident affected: Tenable Vulnerability Management (VM: AP-SYD-1, VM: BR01, VM: CA01, VM: FRA, VM: IN01, VM: JP01, VM: SING, VM: UK-LON-1, VM: US-1A, VM: US-2A, VM: US-2B, VM: US-3A, VM: US-4A, VM: US-5A, VM: US07, VM: Gov01).