INC-880: Cloud scans not launching
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Nov 19, 2022 - 09:13 EST
Investigating
We are aware of and actively investigating cloud scanners not being issued scans for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Nov 19, 2022 - 09:12 EST
This incident affected: Tenable Vulnerability Management (VM: FRA, VM: SING, VM: US-2B, VM: US-3A).