Status
INC-771 Slow Scan Processing On US-2A
Incident Report for Tenable Inc
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 10:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 20:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2022 - 22:39 EDT
Investigating
[US-2A] - Certain customers may experience latency issues in viewing scan results.
Posted Jun 22, 2022 - 22:39 EDT
This incident affected: US-2A.