INC-677: Certain customers are experiencing issues exporting data from the UI.
Incident Report for Tenable Inc
Resolved
Certain customers are experiencing issues exporting data from the UI.
Impact:
* product: .io vm
* site: ap-syd-1, fra
Posted Dec 02, 2021 - 07:14 EST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2021 - 05:29 EST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2021 - 05:04 EST
Investigating
Certain customers are experiencing issues exporting data from the UI.
Impact:
* product: .io vm
* site: ap-syd-1, fra
Posted Dec 02, 2021 - 04:55 EST
This incident affected: Tenable Vulnerability Management (AP-SYD-1, FRA, UK-LON-1).