INC-875: Cloud connector assets cannot be created nor terminated
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Nov 18, 2022 - 09:10 EST
Update
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Nov 18, 2022 - 09:06 EST
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Nov 17, 2022 - 14:29 EST
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Nov 17, 2022 - 07:38 EST
Identified
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Nov 16, 2022 - 13:31 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 16, 2022 - 08:55 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 15, 2022 - 20:55 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 15, 2022 - 18:09 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 15, 2022 - 14:24 EST
Investigating
We are aware of and actively investigating issues that are impacting assets originating from cloud connectors (AWS, Azure, GCP) not appearing correctly as created or terminated in the GUI for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Nov 15, 2022 - 11:58 EST
This incident affected: Tenable Vulnerability Management (VM: AP-SYD-1, VM: BR01, VM: CA01, VM: FRA, VM: IN01, VM: JP01, VM: SING, VM: UK-LON-1, VM: US-1A, VM: US-2A, VM: US-2B, VM: US-3A, VM: US-4A, VM: US-5A, VM: US07, VM: Gov01).