INC 774 - Dashboards not loading on US-3A
Incident Report for Tenable Inc
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 21:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2022 - 21:05 EDT
Identified
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Jun 28, 2022 - 20:17 EDT
Investigating
We are aware of and actively investigating error that is impacting dashboards for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Jun 28, 2022 - 20:15 EDT
This incident affected: Tenable Vulnerability Management (VM: US-3A).