INC-765: Delays in processing scan data
Incident Report for Tenable Inc
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 09:37 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 15, 2022 - 07:45 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 15, 2022 - 03:34 EDT
Update
We are continuing to monitor for further issues with customers that may see delays in scan data and vulnerabilities processing appearing within the platform.
Posted Jun 14, 2022 - 17:20 EDT
Update
We are continuing to monitor for any further issues with the scan processing pipeline whilst working to alleviate the backlog. There are still backlogs in scan processing
Posted Jun 14, 2022 - 12:27 EDT
Monitoring
Customers may see a slight delay in scan data processing and vulnerabilities appearing within the platform.
Posted Jun 14, 2022 - 08:13 EDT
This incident affected: Tenable Vulnerability Management (VM: US-3A, VM: US07).