INC-883: Plugin and Compliance output not displaying in Explore
Incident Report for Tenable Inc
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 23:09 EST
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Nov 22, 2022 - 20:31 EST
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Nov 22, 2022 - 18:33 EST
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Nov 22, 2022 - 17:43 EST
Identified
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Nov 22, 2022 - 16:19 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 22, 2022 - 15:40 EST
Investigating
We are aware of and actively investigating issues that are impacting viewing plugin and compliance/audit outputs for certain users in the Explore workbench. We will provide periodic updates as our engineers continue working on this issue.
Posted Nov 22, 2022 - 14:18 EST
This incident affected: Tenable Vulnerability Management (VM: US-2A, VM: US-2B, VM: US07).