INC-876: WAS scans not launching for some users
Incident Report for Tenable Inc
Resolved
Between 1:40 AM to 4:11 AM, certain users could have experienced issues, errors while launching Web Application Scans. The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Nov 16, 2022 - 03:54 EST
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Nov 15, 2022 - 22:55 EST
Identified
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Nov 15, 2022 - 22:28 EST
Investigating
We are aware of and actively investigating issues that are impacting WAS scans for some users. We will provide periodic updates as our engineers continue working on this issue.
Posted Nov 15, 2022 - 21:06 EST
This incident affected: Tenable Vulnerability Management (VM: AP-SYD-1, VM: BR01, VM: CA01, VM: FRA, VM: IN01, VM: JP01, VM: SING, VM: UK-LON-1, VM: US-1A, VM: US-2A, VM: US-2B, VM: US-3A, VM: US-4A, VM: US-5A, VM: US07, VM: Gov01).