INC-732: Slowness in scan processing
Incident Report for Tenable Inc
Resolved
This incident has been resolved.
Posted May 04, 2022 - 12:26 EDT
Update
We are continuing to monitor for any further issues.
Posted May 03, 2022 - 21:38 EDT
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted May 03, 2022 - 10:56 EDT
Update
Our engineering team is continuing to work on a fix for this issue.
Posted May 03, 2022 - 01:53 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 02, 2022 - 19:21 EDT
Identified
We have identified the cause of the problem causing the latency issue with scan processing. Our engineering team is working to implement a fix for the issue.
Posted Apr 28, 2022 - 18:28 EDT
Investigating
We are aware of and currently investigating a latency issue that is impacting scan processing for some users. We will provide periodic updates as our engineers continue working on this issue.
Posted Apr 28, 2022 - 17:31 EDT
This incident affected: Tenable Vulnerability Management (US07).